WordPress og malware?

12. marts 2009

Et blognedbrud, et par email og en enkelt kommentar satte en research i gang angående wordpress-softwaren og malwareinfektioner. Og jeg fik bekræftet, at – selvfølgelig – er WordPress ikke forskånet for den slags. Men jeg fandt også et nyttigt plugin – Exploit Scanner – der kan finde djævelskabet på ens site. Adressen er her. Pluginet forudsætter WP 2.6.3 eller højere. En skanning af både database og filer viste ikke tegn på infektion. Måske har installeringen af 2.7.1 ordnet problemet?

Skriv en kommentar

196 har læst indlægget